CVE-2023-28609

Published

Mar 18, 2023

Severity

CVSS v3:
N/A
CVSS v2:
N/A

Description

api/auth.go in Ansible Semaphore before 2.8.89 mishandles authentication.

References

Configurations

CPE23 Version Start Version End Exact Version

External Links